<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3693069533210385",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://htsstlucia.org/xmlrpc.php" />
<title>External Affairs Minister Touts Family Values - HTS News 4orce</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://htsstlucia.org/external-affairs-minister-touts-family-values/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="External Affairs Minister Touts Family Values - HTS News 4orce" />
<meta property="og:description" content="Saint Lucia was one of three members of the organisation of American states (OAS) which last week, chose not to support a resolution condemning violence against members of the lesbian, gay, bisexual, transgender, queer or intersex (LGBTQI) community. Every year since 2008, the resolution has been put before the general assembly of the hemispheric body. &hellip;" />
<meta property="og:url" content="http://htsstlucia.org/external-affairs-minister-touts-family-values/" />
<meta property="og:site_name" content="HTS News 4orce" />
<meta property="article:publisher" content="https://www.facebook.com/HTSSTLUCIAOFFICIAL/" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2017-06-28T20:09:55-04:00" />
<meta property="og:image" content="http://htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Saint Lucia was one of three members of the organisation of American states (OAS) which last week, chose not to support a resolution condemning violence against members of the lesbian, gay, bisexual, transgender, queer or intersex (LGBTQI) community. Every year since 2008, the resolution has been put before the general assembly of the hemispheric body. &hellip;" />
<meta name="twitter:title" content="External Affairs Minister Touts Family Values - HTS News 4orce" />
<meta name="twitter:site" content="@HTSNews4orce" />
<meta name="twitter:image" content="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg?fit=1280%2C720" />
<meta name="twitter:creator" content="@HTSNews4orce" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Feed" href="http://htsstlucia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Comments Feed" href="http://htsstlucia.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; External Affairs Minister Touts Family Values Comments Feed" href="http://htsstlucia.org/external-affairs-minister-touts-family-values/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://htsstlucia.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d0c35c-bab0-49de-a194-7e06417016ca';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://htsstlucia.onesignal.com";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/htsstlucia.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://htsstlucia.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://htsstlucia.org/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://htsstlucia.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://htsstlucia.org/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-captions-css'  href='http://htsstlucia.org/wp-content/plugins/revslider/rs-plugin/css/captions.php?rev=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://htsstlucia.org/wp-content/plugins/team-members/css/tmm_custom_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://htsstlucia.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://htsstlucia.org/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://htsstlucia.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://htsstlucia.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9d4097cce0","ajaxurl":"http:\/\/htsstlucia.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.3.3'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.3.3'></script>
<link rel='https://api.w.org/' href='http://htsstlucia.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://htsstlucia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://htsstlucia.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://htsstlucia.org/?p=20905' />
<link rel="alternate" type="application/json+oembed" href="http://htsstlucia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhtsstlucia.org%2Fexternal-affairs-minister-touts-family-values%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://htsstlucia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhtsstlucia.org%2Fexternal-affairs-minister-touts-family-values%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//htsstlucia.org/?wordfence_logHuman=1&hid=1BC9C461DB9457EDF4E39AA18A6ACF59');
</script><!-- <meta name="NextGEN" version="2.2.10" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://htsstlucia.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://htsstlucia.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://htsstlucia.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://htsstlucia.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://htsstlucia.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #094bb5;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#094bb5;
}

::-webkit-scrollbar-thumb{
	background-color:#094bb5 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #094bb5;
}
	
.search-block:after {
	border-right-color:#094bb5;
}

body.rtl .search-block:after {
	border-left-color:#094bb5;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #094bb5;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #094bb5;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #094bb5;
	border-color: #094bb5;
}

#order_review,
#order_review_heading {
	border-color: #094bb5;
}

	
body {
	background-image : url(http://htsstlucia.org/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

</style> 

<link rel="icon" href="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=270%2C270" />
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='http://htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://htsstlucia.org/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='http://htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='nf-display-css'  href='http://htsstlucia.org/wp-content/plugins/ninja-forms/assets/css/display-structure.css' type='text/css' media='all' />
</head>
<body id="top" class="post-template-default single single-post postid-20905 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , June 29 2017</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://htsstlucia.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="HTS News 4orce" href="http://htsstlucia.org/">
					<img src="http://htsstlucia.org/wp-content/uploads/2016/03/bn.png" alt="HTS News 4orce"  /><strong>HTS News 4orce St. Lucia&#039;s #1 News Team</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
										<!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-nivo metaslider-5755 ml-slider">
    
    <div id="metaslider_container_5755">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_5755' class='nivoSlider'>
                <img src="http://htsstlucia.org/wp-content/uploads/2015/03/cropped-htsBanner-1.png" height="170" width="1170" alt="" class="slider-5755 slide-9556" />
                <a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_blank"><img src="http://htsstlucia.org/wp-content/uploads/2017/05/4448_SLU_SamsungS8_2x_Turtle_1170x170_v1.jpg" height="170" width="1170" alt="" class="slider-5755 slide-18700" /></a>
            </div>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_5755 = function($) {
            $('#metaslider_5755').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:8000,
                effect:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                animSpeed:700,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_5755 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5755, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5755, 1) : metaslider_5755(window.jQuery);
        };
        timer_metaslider_5755();
    </script>
</div>
<!--// meta slider-->			<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-95"><a title="HTS NEWS4ORCE: St Lucia News, Online News, Breaking News, Live Radio" href="http://htsstlucia.org/">Home</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="http://htsstlucia.org/news-headlines/">News Headlines</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="http://htsstlucia.org/sports/">Sports</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://htsstlucia.org/e-poll/">E-Poll</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="http://htsstlucia.org/deathannouncements/">Death Announcements</a></li>
<li id="menu-item-19547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19547"><a href="http://htsstlucia.org/commentary/">Commentary</a></li>
<li id="menu-item-5884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5884"><a href="http://htsstlucia.org/livestream/">Live Stream</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Listen Live" href="http://htsstlucia.org/listen-live/">Radio 100</a></li>
<li id="menu-item-20778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20778"><a href="http://htsstlucia.org/weather/">Live Weather</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="HTS St Lucia Team" href="http://htsstlucia.org/company-profile/">Company Profile</a></li>
</ul></div>										<a href="http://htsstlucia.org/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">

			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://htsstlucia.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://htsstlucia.org/category/top-stories/">Top Stories</a></span> <span class="delimiter">/</span> <span class="current">External Affairs Minister Touts Family Values</span></div>
					
				
						
		<article class="post-listing post-20905 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">External Affairs Minister Touts Family Values</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://htsstlucia.org/author/webmaster/" title="">webmaster </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://htsstlucia.org/category/top-stories/" rel="category tag">Top Stories</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/external-affairs-minister-touts-family-values/#comments">1 Comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>Saint Lucia was one of three members of the organisation of American states (OAS) which last week, chose not to support a resolution condemning violence against members of the lesbian, gay, bisexual, transgender, queer or intersex (LGBTQI) community.<br />
Every year since 2008, the resolution has been put before the general assembly of the hemispheric body.<br />
This year, Saint Lucia stood against it.<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='618' height='378' src='http://www.youtube.com/embed/0thN2Asc_Js?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="afterwp"><p><a rel="nofollow" href="http://www.jazzsurf.com/wordpress/">Best free WordPress theme</a></p></div><div class="g g-1"><div class="g-single a-5"><a href="https://discoverflow.co/saint-lucia/mobile/phones"target="_blank"><img src="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/05/4448_SLU_SamsungS8_2x_Turtle_1170x170_v1.jpg?w=618" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20905" class="share-facebook sd-button share-icon" href="http://htsstlucia.org/external-affairs-minister-touts-family-values/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20905" class="share-twitter sd-button share-icon" href="http://htsstlucia.org/external-affairs-minister-touts-family-values/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=External%20Affairs%20Minister%20Touts%20Family%20Values http%3A%2F%2Fhtsstlucia.org%2Fexternal-affairs-minister-touts-family-values%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://htsstlucia.org/external-affairs-minister-touts-family-values/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://htsstlucia.org/external-affairs-minister-touts-family-values/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-06-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://htsstlucia.org/author/webmaster/" title="Posts by webmaster" rel="author">webmaster</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/sarah-flood-beaubrun-castries-central-mp-long/">
						<img width="310" height="165" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="10898" data-permalink="http://htsstlucia.org/may-14th-2016-king-and-sarah-talk-issues-ak-avi-04_47_37_27-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May 14th 2016 King and Sarah Talk Issues- AK.avi.04_47_37_27.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=300%2C200" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=500%2C333" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://htsstlucia.org/sarah-flood-beaubrun-castries-central-mp-long/" rel="bookmark">Sarah Flood-Beaubrun, Castries Central MP for How Long?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/girlfriend-29th-homicide-victim-speaks/">
						<img width="310" height="165" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?resize=310%2C165 310w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="20894" data-permalink="http://htsstlucia.org/june-28th-2017-homicide-29-mf-mp4-00_40_45_09-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th, 2017 Homicide #29- MF.mp4.00_40_45_09.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?fit=618%2C348" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://htsstlucia.org/girlfriend-29th-homicide-victim-speaks/" rel="bookmark">Girlfriend Of 29th Homicide Victim Speaks Out</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/former-pm-says-guy-joseph-probe-no-feint/">
						<img width="310" height="165" src="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?resize=310%2C165 310w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?zoom=2&amp;resize=310%2C165 620w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="20889" data-permalink="http://htsstlucia.org/june-28th-2017-kenny-on-investigations-into-guy-joseph-mf-mp4-00_50_28_04-still001/" data-orig-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th 2017 Kenny on Investigations into Guy Joseph &#8211; MF.mp4.00_50_28_04.Still001" data-image-description="" data-medium-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?fit=618%2C348" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://htsstlucia.org/former-pm-says-guy-joseph-probe-no-feint/" rel="bookmark">Former PM Says Guy Joseph Probe Was No Feint</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://htsstlucia.org/opposition-mps-take-peoples-parliament/">
					<img width="310" height="165" src="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?resize=310%2C165 310w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?zoom=2&amp;resize=310%2C165 620w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="20896" data-permalink="http://htsstlucia.org/june-28th-2017-slp-parliamentarians-debate-budget-at-market-steps-jp-mp4-00_44_11_14-still001/" data-orig-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th, 2017 SLP Parliamentarians Debate Budget at Market Steps &#8211; JP.mp4.00_44_11_14.Still001" data-image-description="" data-medium-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?fit=618%2C348" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://htsstlucia.org/opposition-mps-take-peoples-parliament/" rel="bookmark">Opposition MP’s Take To The Peoples Parliament</a></h2>
			<p>As promised by opposition leader Philip J. Pierre, the opposition parliamentarians who did not opine &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">One comment </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-87300">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Outcry</cite> 					<div class="comment-meta commentmetadata"><a href="http://htsstlucia.org/external-affairs-minister-touts-family-values/comment-page-1/#comment-87300">	June 29, 2017 at 3:16 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>If you embrace human rights then how can the rights of (LGBTQI) community sit outside human rights?   LGBTQ did not evolve from social eggs but from families.  You purport to protect family values yet will not condemn violence against family members who are LGBTQ. Your words are vacuous and you have made St Lucia appear morally shallow.  It would have been better if you had stayed at home.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://htsstlucia.org/external-affairs-minister-touts-family-values/?replytocom=87300#respond' onclick='return addComment.moveForm( "comment-87300", "87300", "respond", "20905" )' aria-label='Reply to Outcry'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
				
		 

			
					
			
		</div>
	</div><!-- #comments-box -->
			

<div class="clear"></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Let us know what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/external-affairs-minister-touts-family-values/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=87745496&#038;postid=20905&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=gravatar_default&#038;greeting=Let+us+know+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=bc1748c74b3ac61d6fa005f9d206847fd868a0ba#parent=http%3A%2F%2Fhtsstlucia.org%2Fexternal-affairs-minister-touts-family-values%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="news-pic-widget-2" class="widget news-pic"><div class="widget-top"><h4>Top Stories		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">										<div class="post-thumbnail">
					<a class="ttip" title="Sarah Flood-Beaubrun, Castries Central MP for How Long?" href="http://htsstlucia.org/sarah-flood-beaubrun-castries-central-mp-long/" ><img width="110" height="75" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=110%2C75 110w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=272%2C182 272w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="10898" data-permalink="http://htsstlucia.org/may-14th-2016-king-and-sarah-talk-issues-ak-avi-04_47_37_27-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May 14th 2016 King and Sarah Talk Issues- AK.avi.04_47_37_27.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=300%2C200" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=500%2C333" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Girlfriend Of 29th Homicide Victim Speaks Out" href="http://htsstlucia.org/girlfriend-29th-homicide-victim-speaks/" ><img width="110" height="75" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?resize=110%2C75 110w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?resize=272%2C182 272w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20894" data-permalink="http://htsstlucia.org/june-28th-2017-homicide-29-mf-mp4-00_40_45_09-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th, 2017 Homicide #29- MF.mp4.00_40_45_09.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Homicide-29-MF.mp4.00_40_45_09.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Former PM Says Guy Joseph Probe Was No Feint" href="http://htsstlucia.org/former-pm-says-guy-joseph-probe-no-feint/" ><img width="110" height="75" src="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?resize=110%2C75 110w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?resize=272%2C182 272w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20889" data-permalink="http://htsstlucia.org/june-28th-2017-kenny-on-investigations-into-guy-joseph-mf-mp4-00_50_28_04-still001/" data-orig-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th 2017 Kenny on Investigations into Guy Joseph &#8211; MF.mp4.00_50_28_04.Still001" data-image-description="" data-medium-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Kenny-on-Investigations-into-Guy-Joseph-MF.mp4.00_50_28_04.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="External Affairs Minister Touts Family Values" href="http://htsstlucia.org/external-affairs-minister-touts-family-values/" ><img width="110" height="75" src="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg?resize=110%2C75 110w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg?resize=272%2C182 272w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20892" data-permalink="http://htsstlucia.org/june-28th-2017-flood-beaubrun-for-family-not-for-lgbtqi-rights-ak-mp4-00_52_56_05-still001/" data-orig-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th, 2017 Flood-Beaubrun for Family; Not for LGBTQI Rights &#8211; AK.mp4.00_52_56_05.Still001" data-image-description="" data-medium-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flood-Beaubrun-for-Family-Not-for-LGBTQI-Rights-AK.mp4.00_52_56_05.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Opposition MP’s Take To The Peoples Parliament" href="http://htsstlucia.org/opposition-mps-take-peoples-parliament/" ><img width="110" height="75" src="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?resize=110%2C75 110w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?resize=272%2C182 272w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20896" data-permalink="http://htsstlucia.org/june-28th-2017-slp-parliamentarians-debate-budget-at-market-steps-jp-mp4-00_44_11_14-still001/" data-orig-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th, 2017 SLP Parliamentarians Debate Budget at Market Steps &#8211; JP.mp4.00_44_11_14.Still001" data-image-description="" data-medium-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-SLP-Parliamentarians-Debate-Budget-at-Market-Steps-JP.mp4.00_44_11_14.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Sneaker Day 2017" href="http://htsstlucia.org/sneaker-day-2017/" ><img width="110" height="75" src="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-NICs-Sneaker-Day-2017-JP-Resend.mp4.00_01_51_25.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-NICs-Sneaker-Day-2017-JP-Resend.mp4.00_01_51_25.Still001.jpg?resize=110%2C75 110w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-NICs-Sneaker-Day-2017-JP-Resend.mp4.00_01_51_25.Still001.jpg?resize=272%2C182 272w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-NICs-Sneaker-Day-2017-JP-Resend.mp4.00_01_51_25.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-NICs-Sneaker-Day-2017-JP-Resend.mp4.00_01_51_25.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20895" data-permalink="http://htsstlucia.org/s-sneaker-day-2017-jp-resend-mp4-00_01_51_25-still001/" data-orig-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-NICs-Sneaker-Day-2017-JP-Resend.mp4.00_01_51_25.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8216;s Sneaker Day 2017 &#8211; JP Resend.mp4.00_01_51_25.Still001" data-image-description="" data-medium-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-NICs-Sneaker-Day-2017-JP-Resend.mp4.00_01_51_25.Still001.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-NICs-Sneaker-Day-2017-JP-Resend.mp4.00_01_51_25.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
			
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="totalpoll-2" class="widget widget_totalpoll"><div class="widget-top"><h4>Let Your Opinion be Heard on Our EPoll!</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='totalpoll-76a970e19557b7ec2226b0a737139b07-css'  href='http://htsstlucia.org/wp-content/cache/totalpoll/css/76a970e19557b7ec2226b0a737139b07.css' type='text/css' media='all' />
<div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="20887" data-max-selection="1" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="20887"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you think Saint Lucians are embracing the healthy lifestyles message?</h4><div data-tp-choices class="totalpoll-choices"><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Know</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="3" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Care</div></div></label></div></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div></div><!-- .widget /--><div id="metaslider_widget-4" class="widget widget_metaslider_widget"><div class="widget-top"><h4>Sign Up For Flow</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-nivo metaslider-15836 ml-slider">
    
    <div id="metaslider_container_15836">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_15836' class='nivoSlider'>
                <a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_blank"><img src="http://htsstlucia.org/wp-content/uploads/2017/05/4448_SLU_SamsungS8_2x_Turtle_300x300_v1.jpg" height="300" width="300" alt="" class="slider-15836 slide-18699" /></a>
            </div>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15836 = function($) {
            $('#metaslider_15836').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:5000,
                effect:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                animSpeed:400,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_15836 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15836, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15836, 1) : metaslider_15836(window.jQuery);
        };
        timer_metaslider_15836();
    </script>
</div>
<!--// meta slider--></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div class="search-block-large widget">
			<form method="get" action="http://htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
<div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Subscribe to our Channel</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channelid="UCpQ1flzNs_nzcExVnodK5XQ" data-layout="full" data-count="default"></div>
				</div><div class="clear"></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-sports-st-lucia-stars-player-fined/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/SPORTS-June-28th.mpg.00_00_19_29.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/SPORTS-June-28th.mpg.00_00_19_29.Still001.jpg?resize=110%2C75 110w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/SPORTS-June-28th.mpg.00_00_19_29.Still001.jpg?resize=272%2C182 272w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/SPORTS-June-28th.mpg.00_00_19_29.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/SPORTS-June-28th.mpg.00_00_19_29.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20898" data-permalink="http://htsstlucia.org/sports-june-28th-mpg-00_00_19_29-still001/" data-orig-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/SPORTS-June-28th.mpg.00_00_19_29.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SPORTS-June-28th.mpg.00_00_19_29.Still001" data-image-description="" data-medium-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/SPORTS-June-28th.mpg.00_00_19_29.Still001.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2017/06/SPORTS-June-28th.mpg.00_00_19_29.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/hts-sports-st-lucia-stars-player-fined/">HTS Sports &#8211; A St. Lucia Stars Player Fined</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/sarah-flood-beaubrun-castries-central-mp-long/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=110%2C75 110w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=272%2C182 272w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="10898" data-permalink="http://htsstlucia.org/may-14th-2016-king-and-sarah-talk-issues-ak-avi-04_47_37_27-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May 14th 2016 King and Sarah Talk Issues- AK.avi.04_47_37_27.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=300%2C200" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=500%2C333" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/sarah-flood-beaubrun-castries-central-mp-long/">Sarah Flood-Beaubrun, Castries Central MP for How Long?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-death-announcements-june-28th-2017/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-28th-29th-obits.mpg.00_03_07_20.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-28th-29th-obits.mpg.00_03_07_20.Still001.jpg?resize=110%2C75 110w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-28th-29th-obits.mpg.00_03_07_20.Still001.jpg?resize=272%2C182 272w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-28th-29th-obits.mpg.00_03_07_20.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-28th-29th-obits.mpg.00_03_07_20.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20897" data-permalink="http://htsstlucia.org/june-28th-29th-obits-mpg-00_03_07_20-still001/" data-orig-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-28th-29th-obits.mpg.00_03_07_20.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="June-28th-29th-obits.mpg.00_03_07_20.Still001" data-image-description="" data-medium-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-28th-29th-obits.mpg.00_03_07_20.Still001.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-28th-29th-obits.mpg.00_03_07_20.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/hts-death-announcements-june-28th-2017/">HTS Death Announcements &#8211; June 28th 2017</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/flow-working-address-company-complaints/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?resize=110%2C75 110w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?resize=272%2C182 272w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20893" data-permalink="http://htsstlucia.org/june-28th-2017-flow-on-customer-complaints-vobb-mp4-00_00_33_26-still001/" data-orig-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th, 2017 Flow on customer complaints &#8211; VOBB.mp4.00_00_33_26.Still001" data-image-description="" data-medium-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/flow-working-address-company-complaints/">Flow Working To Address Company Complaints</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-epoll-think-saint-lucians-embracing-healthy-lifestyles-message/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Epoll-Report.mp4.00_00_14_29.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Epoll-Report.mp4.00_00_14_29.Still001.jpg?resize=110%2C75 110w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Epoll-Report.mp4.00_00_14_29.Still001.jpg?resize=272%2C182 272w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Epoll-Report.mp4.00_00_14_29.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Epoll-Report.mp4.00_00_14_29.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20891" data-permalink="http://htsstlucia.org/june-28th-2017-epoll-report-mp4-00_00_14_29-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Epoll-Report.mp4.00_00_14_29.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th, 2017 Epoll Report.mp4.00_00_14_29.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Epoll-Report.mp4.00_00_14_29.Still001.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Epoll-Report.mp4.00_00_14_29.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/hts-epoll-think-saint-lucians-embracing-healthy-lifestyles-message/">HTS Epoll &#8211; Do you think Saint Lucians are embracing the healthy lifestyles message?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/" title="HTS Epoll &#8211; How do you rate the United Workers Party’s first year in office?" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=110%2C75 110w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=272%2C182 272w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="19580" data-permalink="http://htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/june-7th-2017-epoll-results-mp4-00_00_20_06-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="June 7th 2017 &#8211; Epoll Results.mp4.00_00_20_06.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/">HTS Epoll &#8211; How do you rate the United Workers Party’s first year in office?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/#comments">36</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/" title="The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=110%2C75 110w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=272%2C182 272w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/06/map_008.png?zoom=2&amp;resize=110%2C75 220w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/06/map_008.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="11265" data-permalink="http://htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/map_008/" data-orig-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="map_008" data-image-description="" data-medium-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=300%2C169" data-large-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/">The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 6, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/#comments">13</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/gunplay-becomes-14th-homicide-victim-for-2016/" title="Gunplay Becomes 14th Homicide Victim For 2016" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001.png?resize=110%2C75 110w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001.png?resize=272%2C182 272w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="11823" data-permalink="http://htsstlucia.org/july-4th-2016-homicide-14-ri-mp4-00_24_55_24-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001.png?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July 4th, 2016   Homicide 14  &#8211; RI.mp4.00_24_55_24.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001.png?fit=300%2C200" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001.png?fit=500%2C333" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/gunplay-becomes-14th-homicide-victim-for-2016/">Gunplay Becomes 14th Homicide Victim For 2016</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 4, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/gunplay-becomes-14th-homicide-victim-for-2016/#comments">8</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/ccc-lauds-heroic-cop-who-nabbed-alleged-mugger/" title="CCC Lauds Heroic Cop Who Nabbed Alleged Mugger" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/02/February-14th-2017-CCC-Commends-Female-SPC-MF.mp4.00_26_46_08.Still001.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/02/February-14th-2017-CCC-Commends-Female-SPC-MF.mp4.00_26_46_08.Still001.png?resize=110%2C75 110w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/02/February-14th-2017-CCC-Commends-Female-SPC-MF.mp4.00_26_46_08.Still001.png?resize=272%2C182 272w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/02/February-14th-2017-CCC-Commends-Female-SPC-MF.mp4.00_26_46_08.Still001.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/02/February-14th-2017-CCC-Commends-Female-SPC-MF.mp4.00_26_46_08.Still001.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="15586" data-permalink="http://htsstlucia.org/february-14th-2017-ccc-commends-female-spc-mf-mp4-00_26_46_08-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/02/February-14th-2017-CCC-Commends-Female-SPC-MF.mp4.00_26_46_08.Still001.png?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="February 14th 2017 CCC Commends Female SPC &#8211; MF.mp4.00_26_46_08.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/02/February-14th-2017-CCC-Commends-Female-SPC-MF.mp4.00_26_46_08.Still001.png?fit=300%2C200" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/02/February-14th-2017-CCC-Commends-Female-SPC-MF.mp4.00_26_46_08.Still001.png?fit=500%2C333" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/ccc-lauds-heroic-cop-who-nabbed-alleged-mugger/">CCC Lauds Heroic Cop Who Nabbed Alleged Mugger</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 14, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/ccc-lauds-heroic-cop-who-nabbed-alleged-mugger/#comments">8</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/uwp-chairman-wants-new-pm-to-the-clear-deck/" title="UWP Chairman Wants New PM To Clear The Deck" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001.png?resize=110%2C75 110w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001.png?resize=272%2C182 272w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001.png?zoom=2&amp;resize=110%2C75 220w, https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="12019" data-permalink="http://htsstlucia.org/july-12th-2016-uwp-chairman-urges-pm-to-go-brave-ri-mp4-00_57_07_06-still001/" data-orig-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001.png?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="July 12th 2016 UWP Chairman Urges PM to go Brave  &#8211; RI.mp4.00_57_07_06.Still001" data-image-description="" data-medium-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001.png?fit=300%2C200" data-large-file="https://i2.wp.com/htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001.png?fit=500%2C333" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/uwp-chairman-wants-new-pm-to-the-clear-deck/">UWP Chairman Wants New PM To Clear The Deck</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/uwp-chairman-wants-new-pm-to-the-clear-deck/#comments">7</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/external-affairs-minister-touts-family-values/#comment-87300">
		Outcry: If you embrace human rights then how can the rights of (LGBTQI) community sit ou... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/chausee-rd-shooting-victim-identified/#comment-87299">
		: what in the world is Rehani saying in this article? " Major crimes in the police... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/flow-cw-business-boost-cyber-security/#comment-87297">
		: I want Allen chasnee to give the firm ones their laptops... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/cip-unit-ceo-sent-leave/#comment-87296">
		Saint Lucia CIU-head on &#8220;administrative leave with immediate effect&#8221; according to reports &#8211; Investment Migration Insider: [&#8230;] HTS News4orce reports it has been &#8220;reliably informed&#8221; that... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/opposition-leader-awarded-40k-defamation-suit/#comment-87295">
		: imagine what the law suit against Choice TV will be for the broadcast they had a... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://htsstlucia.org/tag/saint-lucia/" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 8pt;">Saint Lucia</a>
<a href="http://htsstlucia.org/tag/slp/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 8pt;">slp</a>
<a href="http://htsstlucia.org/tag/dsh/" class="tag-cloud-link tag-link-107 tag-link-position-3" style="font-size: 8pt;">DSH</a>
<a href="http://htsstlucia.org/tag/police/" class="tag-cloud-link tag-link-195 tag-link-position-4" style="font-size: 8pt;">police</a>
<a href="http://htsstlucia.org/tag/business/" class="tag-cloud-link tag-link-51 tag-link-position-5" style="font-size: 8pt;">Business</a>
<a href="http://htsstlucia.org/tag/people/" class="tag-cloud-link tag-link-55 tag-link-position-6" style="font-size: 8pt;">People</a>
<a href="http://htsstlucia.org/tag/sport/" class="tag-cloud-link tag-link-56 tag-link-position-7" style="font-size: 8pt;">Sport</a>
<a href="http://htsstlucia.org/tag/magazine/" class="tag-cloud-link tag-link-53 tag-link-position-8" style="font-size: 8pt;">Magazine</a>
<a href="http://htsstlucia.org/tag/news/" class="tag-cloud-link tag-link-54 tag-link-position-9" style="font-size: 8pt;">News</a>
<a href="http://htsstlucia.org/tag/blog/" class="tag-cloud-link tag-link-50 tag-link-position-10" style="font-size: 8pt;">Blog</a>
<a href="http://htsstlucia.org/tag/fashion/" class="tag-cloud-link tag-link-52 tag-link-position-11" style="font-size: 8pt;">Fashion</a>
<a href="http://htsstlucia.org/tag/homicide/" class="tag-cloud-link tag-link-87 tag-link-position-12" style="font-size: 8pt;">Homicide</a>
<a href="http://htsstlucia.org/tag/uwp/" class="tag-cloud-link tag-link-19 tag-link-position-13" style="font-size: 8pt;">uwp</a>
<a href="http://htsstlucia.org/tag/government/" class="tag-cloud-link tag-link-14 tag-link-position-14" style="font-size: 8pt;">government</a>
<a href="http://htsstlucia.org/tag/soleil-jazz/" class="tag-cloud-link tag-link-422 tag-link-position-15" style="font-size: 8pt;">Soleil Jazz</a>
<a href="http://htsstlucia.org/tag/protest/" class="tag-cloud-link tag-link-188 tag-link-position-16" style="font-size: 8pt;">protest</a>
<a href="http://htsstlucia.org/tag/caricom/" class="tag-cloud-link tag-link-135 tag-link-position-17" style="font-size: 8pt;">CARICOM</a>
<a href="http://htsstlucia.org/tag/oecs/" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 8pt;">OECS</a>
<a href="http://htsstlucia.org/tag/allen-chastanet/" class="tag-cloud-link tag-link-189 tag-link-position-19" style="font-size: 8pt;">Allen Chastanet</a>
<a href="http://htsstlucia.org/tag/vieux-fort/" class="tag-cloud-link tag-link-192 tag-link-position-20" style="font-size: 8pt;">Vieux-Fort</a>
<a href="http://htsstlucia.org/tag/prime-minister/" class="tag-cloud-link tag-link-115 tag-link-position-21" style="font-size: 8pt;">Prime Minister</a>
<a href="http://htsstlucia.org/tag/flow/" class="tag-cloud-link tag-link-424 tag-link-position-22" style="font-size: 8pt;">Flow</a>
<a href="http://htsstlucia.org/tag/marchand/" class="tag-cloud-link tag-link-454 tag-link-position-23" style="font-size: 8pt;">Marchand</a>
<a href="http://htsstlucia.org/tag/soleil-saint-lucia-summer-festival/" class="tag-cloud-link tag-link-423 tag-link-position-24" style="font-size: 8pt;">Soleil saint Lucia Summer Festival</a>
<a href="http://htsstlucia.org/tag/slnt/" class="tag-cloud-link tag-link-114 tag-link-position-25" style="font-size: 8pt;">SLNT</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="ninja_forms_widget-2" class="widget widget_ninja_forms_widget"><div class="widget-top"><h4>Contact Us</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><div id="nf-form-1-cont" class="nf-form-cont">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
	<script>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</script>
        </div></div><!-- .widget /--><div id="login-widget-2" class="widget login-widget"><div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="login-form">
			<form name="loginform" id="loginform" action="http://htsstlucia.org/wp-login.php" method="post">
				<p id="log-username"><input type="text" name="log" id="log" title="Username" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" title="Password" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/external-affairs-minister-touts-family-values/comment-page-1/"/>
			</form>
			<ul class="login-links">
								<li><a href="http://htsstlucia.org/wp-login.php?action=lostpassword&redirect_to=http://htsstlucia.org">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-3" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>News Updates		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/sarah-flood-beaubrun-castries-central-mp-long/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=110%2C75 110w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?resize=272%2C182 272w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="10898" data-permalink="http://htsstlucia.org/may-14th-2016-king-and-sarah-talk-issues-ak-avi-04_47_37_27-still001/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May 14th 2016 King and Sarah Talk Issues- AK.avi.04_47_37_27.Still001" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=300%2C200" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2016/05/May-14th-2016-King-and-Sarah-Talk-Issues-AK.avi.04_47_37_27.Still001.png?fit=500%2C333" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/sarah-flood-beaubrun-castries-central-mp-long/">Sarah Flood-Beaubrun, Castries Central MP for How Long?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/flow-working-address-company-complaints/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?resize=110%2C75 110w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?resize=272%2C182 272w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?zoom=2&amp;resize=110%2C75 220w, https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20893" data-permalink="http://htsstlucia.org/june-28th-2017-flow-on-customer-complaints-vobb-mp4-00_00_33_26-still001/" data-orig-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUNE 28th, 2017 Flow on customer complaints &#8211; VOBB.mp4.00_00_33_26.Still001" data-image-description="" data-medium-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/06/JUNE-28th-2017-Flow-on-customer-complaints-VOBB.mp4.00_00_33_26.Still001.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/flow-working-address-company-complaints/">Flow Working To Address Company Complaints</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>		</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-laced-sneakerday2017/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/Group-SD.jpg?resize=110%2C75" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/Group-SD.jpg?resize=110%2C75 110w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/Group-SD.jpg?resize=272%2C182 272w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/Group-SD.jpg?zoom=2&amp;resize=110%2C75 220w, https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/Group-SD.jpg?zoom=3&amp;resize=110%2C75 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20884" data-permalink="http://htsstlucia.org/hts-laced-sneakerday2017/group-sd/" data-orig-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/Group-SD.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Group SD" data-image-description="" data-medium-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/Group-SD.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/htsstlucia.org/wp-content/uploads/2017/06/Group-SD.jpg?fit=618%2C348" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/hts-laced-sneakerday2017/">HTS Laced Up for #SneakerDay2017</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://htsstlucia.org/2017/06/'> June 2017 </option>
	<option value='http://htsstlucia.org/2017/05/'> May 2017 </option>
	<option value='http://htsstlucia.org/2017/04/'> April 2017 </option>
	<option value='http://htsstlucia.org/2017/03/'> March 2017 </option>
	<option value='http://htsstlucia.org/2017/02/'> February 2017 </option>
	<option value='http://htsstlucia.org/2017/01/'> January 2017 </option>
	<option value='http://htsstlucia.org/2016/12/'> December 2016 </option>
	<option value='http://htsstlucia.org/2016/11/'> November 2016 </option>
	<option value='http://htsstlucia.org/2016/10/'> October 2016 </option>
	<option value='http://htsstlucia.org/2016/09/'> September 2016 </option>
	<option value='http://htsstlucia.org/2016/08/'> August 2016 </option>
	<option value='http://htsstlucia.org/2016/07/'> July 2016 </option>
	<option value='http://htsstlucia.org/2016/06/'> June 2016 </option>
	<option value='http://htsstlucia.org/2016/05/'> May 2016 </option>
	<option value='http://htsstlucia.org/2016/04/'> April 2016 </option>
	<option value='http://htsstlucia.org/2016/03/'> March 2016 </option>
	<option value='http://htsstlucia.org/2016/02/'> February 2016 </option>
	<option value='http://htsstlucia.org/2016/01/'> January 2016 </option>
	<option value='http://htsstlucia.org/2015/12/'> December 2015 </option>
	<option value='http://htsstlucia.org/2015/11/'> November 2015 </option>
	<option value='http://htsstlucia.org/2015/10/'> October 2015 </option>
	<option value='http://htsstlucia.org/2015/09/'> September 2015 </option>
	<option value='http://htsstlucia.org/2015/08/'> August 2015 </option>
	<option value='http://htsstlucia.org/2015/07/'> July 2015 </option>
	<option value='http://htsstlucia.org/2015/06/'> June 2015 </option>
	<option value='http://htsstlucia.org/2015/05/'> May 2015 </option>
	<option value='http://htsstlucia.org/2015/04/'> April 2015 </option>
	<option value='http://htsstlucia.org/2015/03/'> March 2015 </option>
	<option value='http://htsstlucia.org/2014/05/'> May 2014 </option>
	<option value='http://htsstlucia.org/2014/04/'> April 2014 </option>
	<option value='http://htsstlucia.org/2014/03/'> March 2014 </option>
	<option value='http://htsstlucia.org/2014/02/'> February 2014 </option>
	<option value='http://htsstlucia.org/2014/01/'> January 2014 </option>

		</select>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="https://www.facebook.com/KurtRCharles">Kurt Charles</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/htsstlucia.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/htsstlucia.org\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"http:\/\/htsstlucia.org\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.1.1","settings":{"limitations":{"selection_maximum":1,"captcha":{"enabled":false,"sitekey":false,"hl":"en"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/totalpoll/assets/js/min/front.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":"."};
var nfFrontEnd = {"ajaxNonce":"91ba58c17a","adminAjax":"http:\/\/htsstlucia.org\/wp-admin\/admin-ajax.php","requireBaseUrl":"http:\/\/htsstlucia.org\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/ninja-forms/assets/js/min/front-end.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/htsstlucia.org\/external-affairs-minister-touts-family-values\/":20905};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/external-affairs-minister-touts-family-values/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://htsstlucia.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/akismet/_inc/form.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=87745496&postid=20905&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=gravatar_default&greeting=Let+us+know+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=bc1748c74b3ac61d6fa005f9d206847fd868a0ba#parent=http%3A%2F%2Fhtsstlucia.org%2Fexternal-affairs-minister-touts-family-values%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=87745496&postid=20905&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=gravatar_default&greeting=Let+us+know+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=bc1748c74b3ac61d6fa005f9d206847fd868a0ba#parent=http%3A%2F%2Fhtsstlucia.org%2Fexternal-affairs-minister-touts-family-values%2Fcomment-page-1%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'87745496',post:'20905',tz:'-4',srv:'htsstlucia.org'} ]);
	_stq.push([ 'clickTrackerInit', '87745496', '20905' ]);
</script>
<script id="tmpl-nf-layout" type="text/template">
	<span class="nf-form-title">
		<h3>{{{ ( 1 == data.settings.show_title ) ? data.settings.title : '' }}}</h3>
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script><script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div class="nf-form-errors"></div>
    <div class="nf-form-hp"></div>
</script><script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<div>
		<div class="nf-before-form-content"></div>
		<div class="nf-form-content {{{ data.element_class }}}"></div>
		<div class="nf-after-form-content"></div>
	</div>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script><script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
	<#
	/*
	 * Render our input limit section if that setting exists.
	 */
	#>
	<div class="nf-input-limit"></div>
	<#
	/*
	 * Render our error section if we have an error.
	 */
    #>
	<div class="nf-error-wrap nf-error"></div>
	<#
	/*
	 * Render any custom HTML after our field.
	 */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 *
		 * <div>
		 * 	 <div>
		 *   	Cool Stuff
		 * 	 </div>
		 *   <span>
		 * 		Hello World!
		 *   </span>
		 * </div>
		 *
		 * is OK.
		 *
		 * <div>
		 * 		Cool Stuff
		 * </div>
		 * <span>
		 * 		Hello World!
		 * </span>
		 *
		 * is NOT ok because each of those items is on the top-level.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}" class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} of {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="nf-tmpl-field-null" type="text/template">
</script><script id="tmpl-nf-field-textbox" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}>
</script><script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}>
</script><script id="tmpl-nf-field-email" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="email" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}>
</script><script id="tmpl-nf-field-textarea" type="text/template">
	<textarea id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" {{{ data.renderPlaceholder() }}}" {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}>{{{ data.value }}}</textarea>
</script>

<!-- Rich Text Editor Templates -->

<script id="tmpl-nf-rte-media-button" type="text/template">
    <span class="dashicons dashicons-admin-media"></span>
</script>

<script id="tmpl-nf-rte-link-button" type="text/template">
    <span class="dashicons dashicons-admin-links"></span>
</script>

<script id="tmpl-nf-rte-unlink-button" type="text/template">
    <span class="dashicons dashicons-editor-unlink"></span>
</script>

<script id="tmpl-nf-rte-link-dropdown" type="text/template">
    <div class="summernote-link">
        URL
        <input type="url" class="widefat code link-url"> <br />
        Text
        <input type="url" class="widefat code link-text"> <br />
        <label>
            <input type="checkbox" class="link-new-window"> {{{ nfi18n.fieldsTextareaOpenNewWindow }}}
        </label>
        <input type="button" class="cancel-link extra" value="Cancel">
        <input type="button" class="insert-link extra" value="Insert">
    </div>
</script>
<script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script>        <script>
            var post_max_size = '33';
            var upload_max_filesize = '32';
            var wp_memory_limit = '40';
        </script>
        </body>
</html>