<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://htsstlucia.org/xmlrpc.php" />
<title>HTS Death Announcements January 2017 &#8211; HTS News 4orce</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Feed" href="http://htsstlucia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Comments Feed" href="http://htsstlucia.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; HTS Death Announcements January 2017 Comments Feed" href="http://htsstlucia.org/hts-death-announcements-january-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/htsstlucia.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://htsstlucia.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://htsstlucia.org/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://htsstlucia.org/wp-content/plugins/team-members/css/tmm_custom_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://htsstlucia.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://htsstlucia.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://htsstlucia.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"08b48dfe88","ajaxurl":"http:\/\/htsstlucia.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<link rel='https://api.w.org/' href='http://htsstlucia.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://htsstlucia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://htsstlucia.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Homicide Toll Climbs To 11, Cedars Man Gunned Down' href='http://htsstlucia.org/homicide-toll-climbs-to-11-cedars-man-gunned-down/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://htsstlucia.org/hts-death-announcements-january-2017/" />
<link rel='shortlink' href='http://htsstlucia.org/?p=15305' />
<link rel="alternate" type="application/json+oembed" href="http://htsstlucia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhtsstlucia.org%2Fhts-death-announcements-january-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://htsstlucia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhtsstlucia.org%2Fhts-death-announcements-january-2017%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//htsstlucia.org/?wordfence_logHuman=1&hid=E7D57946FD10561027CBFA2007D1B3CD');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://htsstlucia.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://htsstlucia.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://htsstlucia.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://htsstlucia.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://htsstlucia.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #094bb5;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#094bb5;
}

::-webkit-scrollbar-thumb{
	background-color:#094bb5 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #094bb5;
}
	
.search-block:after {
	border-right-color:#094bb5;
}

body.rtl .search-block:after {
	border-left-color:#094bb5;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #094bb5;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #094bb5;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #094bb5;
	border-color: #094bb5;
}

#order_review,
#order_review_heading {
	border-color: #094bb5;
}

	
body {
	background-image : url(http://htsstlucia.org/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

</style> 


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HTS Death Announcements January 2017" />
<meta property="og:url" content="http://htsstlucia.org/hts-death-announcements-january-2017/" />
<meta property="og:description" content="We are sad to announce the passing of Augustin Sylvester, Helena Xavier, Leonard Vital, Marie Mitchel Goulab, Phyliss Clarke, Pricilla Daniel Marshall." />
<meta property="article:published_time" content="2017-01-27T23:51:26+00:00" />
<meta property="article:modified_time" content="2017-01-27T23:51:26+00:00" />
<meta property="article:author" content="https://www.facebook.com/HTSSTLUCIAOFFICIAL/" />
<meta property="og:site_name" content="HTS News 4orce" />
<meta property="og:image" content="http://htsstlucia.org/wp-content/uploads/2017/01/Helena-Xavier.mp4.00_01_44_06.Still001.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@htsnews4orce" />
<meta name="twitter:image" content="http://htsstlucia.org/wp-content/uploads/2017/01/Helena-Xavier.mp4.00_01_44_06.Still001.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@HTSNews4orce" />
<link rel="icon" href="http://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159-150x150.png" sizes="32x32" />
<link rel="icon" href="http://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159-300x300.png" />
<meta name="msapplication-TileImage" content="http://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159-300x300.png" />
</head>
<body id="top" class="post-template-default single single-post postid-15305 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , January 27 2017</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-9462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9462"><a href="http://htsstlucia.org">Home</a></li>
<li id="menu-item-10353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10353"><a href="http://htsstlucia.org/spectra-upgrade-guide/">Spectra Upgrade Guide</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://htsstlucia.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="HTS News 4orce" href="http://htsstlucia.org/">
					<img src="http://htsstlucia.org/wp-content/uploads/2016/03/bn.png" alt="HTS News 4orce"  /><strong>HTS News 4orce St. Lucia&#039;s #1 News Team</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
										<!-- meta slider -->
<div style="max-width: 1170px;" class="metaslider metaslider-nivo metaslider-5755 ml-slider">
    
    <div id="metaslider_container_5755">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_5755' class='nivoSlider'>
                <img src="http://htsstlucia.org/wp-content/uploads/2015/03/cropped-htsBanner-1.png" height="170" width="1170" alt="" class="slider-5755 slide-9556" />
                <img src="http://htsstlucia.org/wp-content/uploads/2016/04/Flow-AD.png" height="170" width="1170" alt="" class="slider-5755 slide-10342" />
                <img src="http://htsstlucia.org/wp-content/uploads/2016/03/Banner-SportsNight.png" height="170" width="1170" alt="" class="slider-5755 slide-9733" />
            </div>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_5755 = function($) {
            $('#metaslider_5755').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:9000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                animSpeed:800,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_5755 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5755, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5755, 1) : metaslider_5755(window.jQuery);
        };
        timer_metaslider_5755();
    </script>
</div>
<!--// meta slider-->			<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-95"><a title="HTS NEWS4ORCE: St Lucia News, Online News, Breaking News, Live Radio" href="http://htsstlucia.org/">Home</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="http://htsstlucia.org/local-news/">News Headlines</a></li>
<li id="menu-item-5884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5884"><a href="http://htsstlucia.org/livestream/">Live Stream</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Listen Live" href="http://htsstlucia.org/listen-live/">Radio 100</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="http://htsstlucia.org/sports/">HTS Sports</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://htsstlucia.org/e-poll/">HTS E-Poll</a></li>
<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://htsstlucia.org/digicel-business-report/">Digicel Business Report</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="http://htsstlucia.org/death-announcements/">Death Announcements</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="HTS St Lucia Team" href="http://htsstlucia.org/company-profile/">Company Profile</a></li>
</ul></div>										<a href="http://htsstlucia.org/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://htsstlucia.org/homicide-toll-climbs-to-11-cedars-man-gunned-down/" title="Homicide Toll Climbs To 11, Cedars Man Gunned Down">Homicide Toll Climbs To 11, Cedars Man Gunned Down</a></li>
					<li><a href="http://htsstlucia.org/slain-pavee-mans-family-reacts-to-homicide/" title="Slain Pavee Man’s Family Reacts To Homicide">Slain Pavee Man’s Family Reacts To Homicide</a></li>
					<li><a href="http://htsstlucia.org/the-ccc-vendors-vat-saga-continues/" title="The CCC Vendors Vat Saga Continues">The CCC Vendors Vat Saga Continues</a></li>
					<li><a href="http://htsstlucia.org/opm-justifies-governance-training-program/" title="OPM Justifies Governance Training Program">OPM Justifies Governance Training Program</a></li>
					<li><a href="http://htsstlucia.org/festival-commission-takes-shape/" title="Festival Commission Takes Shape">Festival Commission Takes Shape</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationtype: 'slide', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">

			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://htsstlucia.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://htsstlucia.org/category/death-announcements/">Death Announcements</a></span> <span class="delimiter">/</span> <span class="current">HTS Death Announcements January 2017</span></div>
					
				
						
		<article class="post-listing post-15305 post type-post status-publish format-standard has-post-thumbnail hentry category-death-announcements" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">HTS Death Announcements January 2017</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://htsstlucia.org/author/webmaster/" title="">webmaster </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>11 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://htsstlucia.org/category/death-announcements/" rel="category tag">Death Announcements</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/hts-death-announcements-january-2017/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='618' height='378' src='http://www.youtube.com/embed/CmFagr1dlGY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><br />
We are sad to announce the passing of Augustin Sylvester, Helena Xavier, Leonard Vital, Marie Mitchel Goulab, Phyliss Clarke, Pricilla Daniel Marshall.</p>
<div class="afterwp"><p><a rel="nofollow" href="http://www.jazzsurf.com/wordpress/">Best free WordPress theme</a></p></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-01-27</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://htsstlucia.org/author/webmaster/" title="Posts by webmaster" rel="author">webmaster</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-death-announcments-january-2017/">
						<img width="310" height="165" src="http://htsstlucia.org/wp-content/uploads/2017/01/Anne-Marie-Avril.mp4.00_07_53_07.Still001-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://htsstlucia.org/hts-death-announcments-january-2017/" rel="bookmark">HTS Death Announcments January 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-death-announcements-january-24th-2017/">
						<img width="310" height="165" src="http://htsstlucia.org/wp-content/uploads/2017/01/Kuty-Prospere.mp4.00_01_44_06.Still001-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://htsstlucia.org/hts-death-announcements-january-24th-2017/" rel="bookmark">HTS Death Announcements January 24th 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-death-announcements-january-18th-2017/">
						<img width="310" height="165" src="http://htsstlucia.org/wp-content/uploads/2017/01/Dwight-Venner-Thank-you.mp4.00_13_13_24.Still001-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://htsstlucia.org/hts-death-announcements-january-18th-2017/" rel="bookmark">HTS Death Announcements January 18th 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://htsstlucia.org/hts-death-announcements-janurary-14th-2017/">
					<img width="310" height="165" src="http://htsstlucia.org/wp-content/uploads/2017/01/Jeannie-Carmilita-Marie-Nelson.mp4.00_12_28_21.Still001-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://htsstlucia.org/hts-death-announcements-janurary-14th-2017/" rel="bookmark">HTS Death Announcements Janurary 14th 2017</a></h2>
			<p>We are sad to announce the passing of Agapitus Antoine, Bertha Gonzague, Irene Simon, Jeannie &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hts-death-announcements-january-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://htsstlucia.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea6d16020b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="totalpoll-2" class="widget widget_totalpoll"><div class="widget-top"><h4>EPoll</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='totalpoll-76a970e19557b7ec2226b0a737139b07-css'  href='http://htsstlucia.org/wp-content/cache/totalpoll/css/76a970e19557b7ec2226b0a737139b07.css' type='text/css' media='all' />
<div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="15289" data-max-selection="1" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="15289"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Was the CGTI training for Saint Lucia’s executive level public officers worth it?</h4><div data-tp-choices class="totalpoll-choices"><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Know</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="3" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Care</div></div></label></div></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div></div><!-- .widget /--><div id="metaslider_widget-2" class="widget widget_metaslider_widget"><div class="widget-top"><h4>Sign Up For Flow</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- meta slider -->
<div style="max-width: 300px;" class="metaslider metaslider-nivo metaslider-9790 ml-slider">
    
    <div id="metaslider_container_9790">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_9790' class='nivoSlider'>
                <img src="http://htsstlucia.org/wp-content/uploads/2016/04/Flow-1.png" height="300" width="300" alt="" class="slider-9790 slide-10343" />
                <img src="http://htsstlucia.org/wp-content/uploads/2016/04/Flow-3.png" height="300" width="300" alt="" class="slider-9790 slide-10345" />
                <img src="http://htsstlucia.org/wp-content/uploads/2016/04/Flow-2.png" height="300" width="300" alt="" class="slider-9790 slide-10344" />
            </div>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_9790 = function($) {
            $('#metaslider_9790').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:6000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                animSpeed:200,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_9790 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_9790, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_9790, 1) : metaslider_9790(window.jQuery);
        };
        timer_metaslider_9790();
    </script>
</div>
<!--// meta slider--></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div class="search-block-large widget">
			<form method="get" action="http://htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
<div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Subscribe to our Channel</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channelid="UCpQ1flzNs_nzcExVnodK5XQ" data-layout="full" data-count="default"></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="news-pic-widget-2" class="widget news-pic"><div class="widget-top"><h4>Top Stories		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">										<div class="post-thumbnail">
					<a class="ttip" title="Homicide Toll Climbs To 11, Cedars Man Gunned Down" href="http://htsstlucia.org/homicide-toll-climbs-to-11-cedars-man-gunned-down/" ><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Homicide-No.-11-MF.mp4.02_26_45_28.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Homicide-No.-11-MF.mp4.02_26_45_28.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Homicide-No.-11-MF.mp4.02_26_45_28.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Slain Pavee Man’s Family Reacts To Homicide" href="http://htsstlucia.org/slain-pavee-mans-family-reacts-to-homicide/" ><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Family-of-10th-Homicide-Victim-React-RI.mp4.02_18_38_25.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Family-of-10th-Homicide-Victim-React-RI.mp4.02_18_38_25.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Family-of-10th-Homicide-Victim-React-RI.mp4.02_18_38_25.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="The CCC Vendors Vat Saga Continues" href="http://htsstlucia.org/the-ccc-vendors-vat-saga-continues/" ><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-The-CC-Vendors-VAT-Saga-Continues-WSJ.mp4.02_08_45_17.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-The-CC-Vendors-VAT-Saga-Continues-WSJ.mp4.02_08_45_17.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-The-CC-Vendors-VAT-Saga-Continues-WSJ.mp4.02_08_45_17.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="OPM Justifies Governance Training Program" href="http://htsstlucia.org/opm-justifies-governance-training-program/" ><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-OPM-CGTI-Traning-RI.mp4.02_28_41_15.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-OPM-CGTI-Traning-RI.mp4.02_28_41_15.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-OPM-CGTI-Traning-RI.mp4.02_28_41_15.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Festival Commission Takes Shape" href="http://htsstlucia.org/festival-commission-takes-shape/" ><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-25th-2017-Festivals-Commission-JP.mp4.01_08_37_23.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-25th-2017-Festivals-Commission-JP.mp4.01_08_37_23.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-25th-2017-Festivals-Commission-JP.mp4.01_08_37_23.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Pavee Man Gunned Down In Castries" href="http://htsstlucia.org/pavee-man-gunned-down-in-castries/" ><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-HOMICIDE-10-RI.mp4.01_59_02_11.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-HOMICIDE-10-RI.mp4.01_59_02_11.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-HOMICIDE-10-RI.mp4.01_59_02_11.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
			
		<div class="clear"></div>
	</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-death-announcements-january-2017/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/Helena-Xavier.mp4.00_01_44_06.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/Helena-Xavier.mp4.00_01_44_06.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/Helena-Xavier.mp4.00_01_44_06.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/hts-death-announcements-january-2017/">HTS Death Announcements January 2017</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/homicide-toll-climbs-to-11-cedars-man-gunned-down/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Homicide-No.-11-MF.mp4.02_26_45_28.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Homicide-No.-11-MF.mp4.02_26_45_28.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Homicide-No.-11-MF.mp4.02_26_45_28.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/homicide-toll-climbs-to-11-cedars-man-gunned-down/">Homicide Toll Climbs To 11, Cedars Man Gunned Down</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/slain-pavee-mans-family-reacts-to-homicide/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Family-of-10th-Homicide-Victim-React-RI.mp4.02_18_38_25.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Family-of-10th-Homicide-Victim-React-RI.mp4.02_18_38_25.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Family-of-10th-Homicide-Victim-React-RI.mp4.02_18_38_25.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/slain-pavee-mans-family-reacts-to-homicide/">Slain Pavee Man’s Family Reacts To Homicide</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/the-ccc-vendors-vat-saga-continues/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-The-CC-Vendors-VAT-Saga-Continues-WSJ.mp4.02_08_45_17.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-The-CC-Vendors-VAT-Saga-Continues-WSJ.mp4.02_08_45_17.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-The-CC-Vendors-VAT-Saga-Continues-WSJ.mp4.02_08_45_17.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/the-ccc-vendors-vat-saga-continues/">The CCC Vendors Vat Saga Continues</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/opm-justifies-governance-training-program/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-OPM-CGTI-Traning-RI.mp4.02_28_41_15.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-OPM-CGTI-Traning-RI.mp4.02_28_41_15.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-OPM-CGTI-Traning-RI.mp4.02_28_41_15.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/opm-justifies-governance-training-program/">OPM Justifies Governance Training Program</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/" title="The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2016/06/map_008-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2016/06/map_008-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2016/06/map_008-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/">The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 6, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/#comments">11</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/gunplay-becomes-14th-homicide-victim-for-2016/" title="Gunplay Becomes 14th Homicide Victim For 2016" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2016/07/July-4th-2016-Homicide-14-RI.mp4.00_24_55_24.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/gunplay-becomes-14th-homicide-victim-for-2016/">Gunplay Becomes 14th Homicide Victim For 2016</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 4, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/gunplay-becomes-14th-homicide-victim-for-2016/#comments">7</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/uwp-chairman-wants-new-pm-to-the-clear-deck/" title="UWP Chairman Wants New PM To Clear The Deck" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2016/07/July-12th-2016-UWP-Chairman-Urges-PM-to-go-Brave-RI.mp4.00_57_07_06.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/uwp-chairman-wants-new-pm-to-the-clear-deck/">UWP Chairman Wants New PM To Clear The Deck</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/uwp-chairman-wants-new-pm-to-the-clear-deck/#comments">7</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-epoll-do-you-agree-with-guy-mayers-calls-for-attorney-general-kim-st-rose-to-be-replaced/" title="HTS Epoll &#8211; Do you agree with Guy Mayers’ calls for Attorney General Kim St. Rose to be replaced?" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2016/07/July-13th-2016-Epoll.mp4.01_47_05_14.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2016/07/July-13th-2016-Epoll.mp4.01_47_05_14.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2016/07/July-13th-2016-Epoll.mp4.01_47_05_14.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/hts-epoll-do-you-agree-with-guy-mayers-calls-for-attorney-general-kim-st-rose-to-be-replaced/">HTS Epoll &#8211; Do you agree with Guy Mayers’ calls for Attorney General Kim St. Rose to be replaced?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 13, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/hts-epoll-do-you-agree-with-guy-mayers-calls-for-attorney-general-kim-st-rose-to-be-replaced/#comments">7</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/hts-person-of-the-year-nominees-part-2/" title="HTS Person of the Year Nominees Part 2" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2016/12/December-28th-2016-Person-of-the-Year-Nominees-2.mp4.02_09_59_08.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2016/12/December-28th-2016-Person-of-the-Year-Nominees-2.mp4.02_09_59_08.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2016/12/December-28th-2016-Person-of-the-Year-Nominees-2.mp4.02_09_59_08.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://htsstlucia.org/hts-person-of-the-year-nominees-part-2/">HTS Person of the Year Nominees Part 2</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 28, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://htsstlucia.org/hts-person-of-the-year-nominees-part-2/#comments">7</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/are-rsls-days-numbered/#comment-67432">
		timmy: very beautiful woman in white... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/bandits-assualt-90-year-old-man-in-robbery-attempt/#comment-67427">
		gentleman: shame on them Mr shop keeper you should have your ak47 ready for them shame on t... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/opposition-reacts-to-purported-leaked-dsh-document/#comment-67399">
		รับผลิตครีม: Thank you, I have just been searching for information approximately this subject... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/another-tragic-suspicious-death-in-deglos/#comment-67213">
		True lucian: Is there any way that we could help this young lady or if I can get in contact w... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://htsstlucia.org/pm-calls-for-patience-in-ubaldus-blackmail-case/#comment-67084">
		dark priest: we all know there is no locks on his door into his room... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://htsstlucia.org/tag/blog/' class='tag-link-50 tag-link-position-1' title='16 topics' style='font-size: 8pt;'>Blog</a>
<a href='http://htsstlucia.org/tag/fashion/' class='tag-link-52 tag-link-position-2' title='16 topics' style='font-size: 8pt;'>Fashion</a>
<a href='http://htsstlucia.org/tag/business/' class='tag-link-51 tag-link-position-3' title='16 topics' style='font-size: 8pt;'>Business</a>
<a href='http://htsstlucia.org/tag/magazine/' class='tag-link-53 tag-link-position-4' title='16 topics' style='font-size: 8pt;'>Magazine</a>
<a href='http://htsstlucia.org/tag/news/' class='tag-link-54 tag-link-position-5' title='16 topics' style='font-size: 8pt;'>News</a>
<a href='http://htsstlucia.org/tag/sport/' class='tag-link-56 tag-link-position-6' title='16 topics' style='font-size: 8pt;'>Sport</a>
<a href='http://htsstlucia.org/tag/people/' class='tag-link-55 tag-link-position-7' title='16 topics' style='font-size: 8pt;'>People</a>			</div>
			
		</div>
	</div><!-- .widget /-->
	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Top Stories		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/homicide-toll-climbs-to-11-cedars-man-gunned-down/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Homicide-No.-11-MF.mp4.02_26_45_28.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Homicide-No.-11-MF.mp4.02_26_45_28.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Homicide-No.-11-MF.mp4.02_26_45_28.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/homicide-toll-climbs-to-11-cedars-man-gunned-down/">Homicide Toll Climbs To 11, Cedars Man Gunned Down</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/slain-pavee-mans-family-reacts-to-homicide/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Family-of-10th-Homicide-Victim-React-RI.mp4.02_18_38_25.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Family-of-10th-Homicide-Victim-React-RI.mp4.02_18_38_25.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-Family-of-10th-Homicide-Victim-React-RI.mp4.02_18_38_25.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/slain-pavee-mans-family-reacts-to-homicide/">Slain Pavee Man’s Family Reacts To Homicide</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/the-ccc-vendors-vat-saga-continues/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-The-CC-Vendors-VAT-Saga-Continues-WSJ.mp4.02_08_45_17.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-The-CC-Vendors-VAT-Saga-Continues-WSJ.mp4.02_08_45_17.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-The-CC-Vendors-VAT-Saga-Continues-WSJ.mp4.02_08_45_17.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/the-ccc-vendors-vat-saga-continues/">The CCC Vendors Vat Saga Continues</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/opm-justifies-governance-training-program/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-OPM-CGTI-Traning-RI.mp4.02_28_41_15.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-OPM-CGTI-Traning-RI.mp4.02_28_41_15.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-27th-2017-OPM-CGTI-Traning-RI.mp4.02_28_41_15.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/opm-justifies-governance-training-program/">OPM Justifies Governance Training Program</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/festival-commission-takes-shape/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-25th-2017-Festivals-Commission-JP.mp4.01_08_37_23.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-25th-2017-Festivals-Commission-JP.mp4.01_08_37_23.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-25th-2017-Festivals-Commission-JP.mp4.01_08_37_23.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/festival-commission-takes-shape/">Festival Commission Takes Shape</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-3" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Recent News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/mother-of-hit-and-run-victim-cries-foul/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-Mother-Hit-Run-Victim-Appeals-to-Perpetrator-MF.mp4.01_40_50_26.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-Mother-Hit-Run-Victim-Appeals-to-Perpetrator-MF.mp4.01_40_50_26.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-Mother-Hit-Run-Victim-Appeals-to-Perpetrator-MF.mp4.01_40_50_26.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/mother-of-hit-and-run-victim-cries-foul/">Mother of Hit And Run Victim Cries Foul</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/the-nsc-weigh-in-on-the-ubaldus-raymond-scandal/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-Role-Models-Needed-AK.mp4.01_42_27_17.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-Role-Models-Needed-AK.mp4.01_42_27_17.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-Role-Models-Needed-AK.mp4.01_42_27_17.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/the-nsc-weigh-in-on-the-ubaldus-raymond-scandal/">The NSC Weigh-In On The Ubaldus Raymond Scandal</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/fish-vendors-facing-assault-charges/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-City-Fish-Vendors-Sent-Up-Stream-RI.mp4.01_48_20_21.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-City-Fish-Vendors-Sent-Up-Stream-RI.mp4.01_48_20_21.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-City-Fish-Vendors-Sent-Up-Stream-RI.mp4.01_48_20_21.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/fish-vendors-facing-assault-charges/">Fish Vendors Facing Assault Charges</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/another-contractor-cries-foul-over-payment/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-Another-Contractor-Wants-to-Get-Paid-MF.mp4.01_56_09_13.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-Another-Contractor-Wants-to-Get-Paid-MF.mp4.01_56_09_13.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-Another-Contractor-Wants-to-Get-Paid-MF.mp4.01_56_09_13.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/another-contractor-cries-foul-over-payment/">Another Contractor Cries Foul Over Payment</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://htsstlucia.org/saint-lucia-passport-power/" rel="bookmark"><img width="110" height="75" src="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-SLU-Passport-Power-Rankings-RI.mp4.01_36_23_26.Still001-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-SLU-Passport-Power-Rankings-RI.mp4.01_36_23_26.Still001-110x75.png 110w, http://htsstlucia.org/wp-content/uploads/2017/01/January-26-th-2017-SLU-Passport-Power-Rankings-RI.mp4.01_36_23_26.Still001-272x182.png 272w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://htsstlucia.org/saint-lucia-passport-power/">Saint Lucia Passport Power</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://htsstlucia.org/2017/01/'> January 2017 </option>
	<option value='http://htsstlucia.org/2016/12/'> December 2016 </option>
	<option value='http://htsstlucia.org/2016/11/'> November 2016 </option>
	<option value='http://htsstlucia.org/2016/10/'> October 2016 </option>
	<option value='http://htsstlucia.org/2016/09/'> September 2016 </option>
	<option value='http://htsstlucia.org/2016/08/'> August 2016 </option>
	<option value='http://htsstlucia.org/2016/07/'> July 2016 </option>
	<option value='http://htsstlucia.org/2016/06/'> June 2016 </option>
	<option value='http://htsstlucia.org/2016/05/'> May 2016 </option>
	<option value='http://htsstlucia.org/2016/04/'> April 2016 </option>
	<option value='http://htsstlucia.org/2016/03/'> March 2016 </option>
	<option value='http://htsstlucia.org/2016/02/'> February 2016 </option>
	<option value='http://htsstlucia.org/2016/01/'> January 2016 </option>
	<option value='http://htsstlucia.org/2015/12/'> December 2015 </option>
	<option value='http://htsstlucia.org/2015/11/'> November 2015 </option>
	<option value='http://htsstlucia.org/2015/10/'> October 2015 </option>
	<option value='http://htsstlucia.org/2015/09/'> September 2015 </option>
	<option value='http://htsstlucia.org/2015/08/'> August 2015 </option>
	<option value='http://htsstlucia.org/2015/07/'> July 2015 </option>
	<option value='http://htsstlucia.org/2015/06/'> June 2015 </option>
	<option value='http://htsstlucia.org/2015/05/'> May 2015 </option>
	<option value='http://htsstlucia.org/2015/04/'> April 2015 </option>
	<option value='http://htsstlucia.org/2015/03/'> March 2015 </option>
	<option value='http://htsstlucia.org/2014/05/'> May 2014 </option>
	<option value='http://htsstlucia.org/2014/04/'> April 2014 </option>
	<option value='http://htsstlucia.org/2014/03/'> March 2014 </option>
	<option value='http://htsstlucia.org/2014/02/'> February 2014 </option>
	<option value='http://htsstlucia.org/2014/01/'> January 2014 </option>

		</select>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="https://www.facebook.com/KurtRCharles">Kurt Charles</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript" src="http://www.61wp.org/jquery.js"></script><script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='http://htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://htsstlucia.org/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='http://htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"http:\/\/htsstlucia.org\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.1.1","settings":{"limitations":{"selection_maximum":1,"captcha":{"enabled":false,"sitekey":false,"hl":"en"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://htsstlucia.org/wp-content/plugins/totalpoll/assets/js/min/front.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'87745496',post:'15305',tz:'-4',srv:'htsstlucia.org'} ]);
	_stq.push([ 'clickTrackerInit', '87745496', '15305' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 2.201 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-27 20:02:31 -->

<!-- Compression = gzip -->